Page 1 of 1


Posted: Fri May 30, 2008 8:45 pm
by pooptastica
i would like to know if anyone knows if this is a driver problem or bios problem...

ive tried ripping images several times of faces of evil and no changes...

ive tried my cdi220.rom bios and a couple others to no avail...

has anyone been able to get in game sound aside from cut scenes and the map? it kinda makes playing this game really boring, feels like im missing alot.

thx for the help!

Posted: Tue Jun 03, 2008 10:18 pm
by draccat
I'm going through the same problem. I don't get why it seems like no one else has mentioned this issue at all. Is this game tested and known to have audio in levels besides cutscenes and the map? The compatibility lists I've seen don't report any problems, so it seems to be unique for certain people.
Any help appreciated :)

Posted: Tue Jun 03, 2008 10:43 pm
by draccat
I just checked my Wand of Gamelon rip(which btw came from a brand new copy I got off of eBay) and it's acting the same as Faces of Evil. I know I can dismiss anything like the rip coming off a corrupt disc since I know that can't be possible. Just what gives :(

Posted: Wed Jun 04, 2008 11:46 am
by Bas
I remember we had issues with the Apprentice acting different when comparing USA and EUR versions. With Zelda/Link, it may be the same thing. What version do you have?

So, we may have tested the European version and never noticed any problem. Perhaps you tried the USA version and different issues pop up.

The incompatibilities are very valuabale for any new version of CD-i Emulator in the future, and as it's still in its childhood: These problems are highly appreciated.

But it may be as well a problem of the ISO program, your hardware setup, etcetera

Posted: Wed Jun 04, 2008 10:28 pm
by draccat
Thanks for the response :)

I'm using USA versions of both. I used the CD Clone method for ripping them also. I can't imagine I did anything that would affect the audio only within levels but not elsewhere. I've looked on youtube also to see if anyone has video of themselves playing either game on this emulator to see if their results are the same, and it sure enough appears that there is no audio within levels when they enter one(this person was playing Wand of Gamelon).

If anyone else could post which versions they've tried that would probably help a lot! :) I imagine though everyone has been getting the USA versions off the net though since that's the most popular one or something :p Since the website for this emulator doesn't mention which version of Faces of Evil was used when they gave it the 100% compatibility rating, I think it's probably time that list was changed to reflect what region each game is, if it's the case that there is a difference on compatibility depending on that.

I guess I'll look for a European image to test with now :p Thanks again.

Edit: OK, I just noticed an NL next to Faces of Evil on the compatibility list. I assume that means Neatherlands, and since you're from Neatherlands Bah...I take it you tested it? Smile

Still odd how no one else seems to have questioned this considering everyone surely isn't only using the NL version.

Posted: Fri Jun 06, 2008 12:14 am
by LuigiBlood
I tested the French and German Version of Faces of Evil, it have the same problem. (It's the emulator, no doubt about it.)

Posted: Thu Sep 18, 2008 8:25 pm
by Kao
I too have encountered trouble with sound for both Faces of Evil and Wand of Gamelon, US versions. Audio will play on the world map and also for animated cutscenes, but all other music and sound effects will not play. I'm assuming then that it is an issue with only certain channels of sound working for some reason.

Posted: Wed Oct 15, 2008 7:42 pm
by LuigiBlood
This is something interesting i got,
I somehow, got music in the levels and sound effects too, but now the cutscenes and the map don't have sounds at all.