Page 1 of 2

Rom/bios question

Posted: Fri Sep 30, 2005 3:36 pm
by lars77
hi since i downloaded the 910 rom and put it in the rom dir it doesn't find the rom/bios

its a bin file

Posted: Fri Sep 30, 2005 4:15 pm
by Nemesis
Try changing the file extension CDI910.Rom - you must have the option to (Hide extensions for known file types unchecked) in order to change the root of the file, thats all i did to get my bios working

Posted: Fri Sep 30, 2005 5:07 pm
by lars77
thanks worked!

Posted: Fri Sep 30, 2005 5:23 pm
by Nemesis
let me know if you actually get a game to boot, i havent been able to yet.

Posted: Fri Sep 30, 2005 5:27 pm
by Bas
why not...?

Posted: Fri Sep 30, 2005 5:54 pm
by Nemesis
Your guess is as good as mine, i have tried ripping multiple games multiple ways with different programs including ISO Buster,CDRwin,Clonecd, i get the same thing everytime, it acts like its booting then it just stops right after the screen that shows the disc going into the slot. - could it have something to do with me being a stupid american? I have sucessfully emulated Gamecube on my pc, i guess i will figure it out eventually.

Posted: Fri Sep 30, 2005 6:10 pm
by Bas
"the disc going into the slot"

what do you mean with that?
does it start the bios, show the 'play' button? which bios are you using? is your PC fast enough? have you downloaded corrupted files....

not every game is running fully, which game did you try?

Posted: Fri Sep 30, 2005 6:13 pm
by Kao
I believe he's refering to the intro animation where the disc flies into the Phillips CD-I logo as if it was a CD-I player.

Posted: Fri Sep 30, 2005 6:21 pm
by Nemesis
I am using the CD-i910 bios as far as i know, it seems to work fine, i do see the play button, its about 5 seconds after i click that button to load the game that the FPS drops off to zero,the screen it stops on says (Philips interactive media) - i should just wait till i get a null modem cable i have 5 cdi consoles to get bios from 3 of them are 910 models im not sure what the other 2 are. My Processor is (P4 3.2GHZ Northwood Core) Games i have tried to run(1) The Apprentice (2)Tetris (3)Hotel Mario (4)Dimos Quest (5)Mario's wacky worlds- Maybe i downloaded corrupted files that sounds like a good explanation.

Posted: Fri Sep 30, 2005 8:18 pm
by collect-o-maniac
try link - faces of evil if that runs then everything is ok. You could also try whack-a-bubble works but with slightly glitchy gfx on the start up, but game runs fine. Classic arcade collection also works fine. Marios wacky worlds would be the prototype as it was never finished but alas it wont run on mine either :( . oooo while were on the subject of games...does anyone have a copy of the apprentice for sale? Just examined mine and it looks like my son found it in his youth (teeth marks gah). If so send me a priv message saying how much.

Posted: Fri Sep 30, 2005 8:32 pm
by unblestone
Super Mario's Wacky Worlds runs fine here. :) But it's not really playable. I mean, ever tried playing a jump'n run game with the mouse? :lol:

Posted: Sat Oct 01, 2005 2:57 pm
by cdifan
Are PC joysticks really that rare? Mine works fine with CD-i Emulator, but according to the beta testers the results are mixed (it depends on the joystick and the CD-i title)...

Posted: Sat Oct 01, 2005 3:04 pm
by unblestone
I don't want to play games with a joystick, and I'm not going to buy one just because this emu doesn't support keyboard controls...

Posted: Sat Oct 01, 2005 3:05 pm
by cdifan
How do you play your PC action games then? All with the keyboard? I said joystick, but any "game controller" will probably do...

Posted: Sat Oct 01, 2005 3:07 pm
by unblestone
I don't play action games. :p Only racing games (with keyboard) and strategy games (with mouse).