Magnavox CDI 200 drive problem

If you encounter any problems with your CD-i system or have difficulty operating some software for CD-i then post your problems here. With help from the CD-i community and the vast resources hosted on the CDinteractive network we should be able to solve any trouble your experiencing.
Post Reply
lwizardl
Burn:Cycle Activated
Posts: 5
Joined: Sat Nov 10, 2007 9:47 am

Magnavox CDI 200 drive problem

Post by lwizardl » Sun Nov 11, 2007 1:30 am

ok I got my CDI out and I thought it was a 220 I was wrong its a CDI 200 i have pictures of my player and did a video but the video turned out way to dark from my stupid digital camera.

here is the pictures and the mov file thought I wouldn't try an watch the video unless you adjust the brightness.

http://wizardsarcade.com/cdi/pictures/

when I power on thee system i get error on the display. My tray opens fine but gets stuck closing i nudge it a tad and it closes but never spins the disc.

James

User avatar
Bas
CDinteractive Admin
Posts: 3039
Joined: Mon Jun 20, 2005 11:14 am
Location: the Netherlands
Contact:

Post by Bas » Sun Nov 11, 2007 12:50 pm

that's a nice player, I don't see that one often! Even ICDIA doesn't list a Magnavox version of the 210 (but correct me if I'm wrong!)

So now you want to locate the timekeeper, right?

User avatar
Bas
CDinteractive Admin
Posts: 3039
Joined: Mon Jun 20, 2005 11:14 am
Location: the Netherlands
Contact:

Post by Bas » Sun Nov 11, 2007 1:02 pm

Well well, man, you've got one shakey hand ;)

what were you trying to photograph here?

Image

lwizardl
Burn:Cycle Activated
Posts: 5
Joined: Sat Nov 10, 2007 9:47 am

cdi 200

Post by lwizardl » Sun Nov 11, 2007 7:02 pm

hehe that was my attempt at taking a picture of the tag under the drive it says CDM-9/44.
In your case it's most probably a dead timekeeper battery issue which you can read more about here
do you think that still applies to having error on the lcd display?

Post Reply