Page 1 of 1

Zelda's Adventure problem

Posted: Fri Jan 02, 2009 3:02 pm
by Worldslayer
so I've been playing Zelda's adventure a long long time ago on my grandpa's CD-I, it always worked untill suddenly it stated that the disc might be dirty and I'd have to clean it. That didn't fix it, so I wasn't able to play it anymore. Afterwards we tried it on another CD-I and it had the same issue. At first we thought it was an error in the game, but when we tried another copy of Zelda's Adventure I got the same error. Now after years I tried it again but with the same results. In a desperate attempt I tried the same CD-I but with a downloaded version of zelda, and on a different CD-I...but all the same, and they all quit at the same part. The first dungeon when the 3 speech begins.

is this an error in the code of zelda ? or what is it ?

Posted: Fri Jan 02, 2009 3:29 pm
by Bas
The first dungeon you say the error should be in? I've played up to five dungeons (that's shrines, right?) without any trouble, so there you go.

Is it when you enter a certain room?

Posted: Fri Jan 02, 2009 3:33 pm
by Worldslayer
yes, its kinda hard to explain....
it's the room entered at 1:14
after a few words of dialouge (like 3 or 4 words) the game just stops
and I get the error message
and it's on multiple editions of the game on multiple cd-i's
currently i'm playing it on a CD-I 210

Posted: Fri Jan 02, 2009 3:55 pm
by Bas
well, the video you just posted already proves there's nothing wrong with the game. It plays fine, as does it on my player. It's hard to imagine you have this problem with multiple games on multiple players.

Posted: Fri Jan 02, 2009 5:59 pm
by Worldslayer
well I could try it again, with another CD-I I have 5 CD-I players, 3 of em having this issue, with 3 copies of the game in exact the same room (2 of em are original copies. 1 of em is a downloaded copy)

EDIT: I've tried em on other cd-i players. now the error message pops up a screen earlier