Annoying "Open"

If you encounter any problems with your CD-i system or have difficulty operating some software for CD-i then post your problems here. With help from the CD-i community and the vast resources hosted on the CDinteractive network we should be able to solve any trouble your experiencing.
Post Reply
User avatar
Trev
Sum Zero Barman
Posts: 289
Joined: Fri Oct 20, 2006 10:22 pm

Annoying "Open"

Post by Trev » Tue Jul 26, 2011 10:02 pm

What does it mean when my CD-i player goes to the boot up menu, turns red, and says open? The lid is shut tight! Thankfully this doesn't happen too often, but sometimes it occurs in the middle of running ...
"Third down, bases are loaded, and we're pullin' the goalie!"

User avatar
Trev
Sum Zero Barman
Posts: 289
Joined: Fri Oct 20, 2006 10:22 pm

Post by Trev » Thu Aug 04, 2011 2:37 am

Bump.

Has no one else dealt w/this?
"Third down, bases are loaded, and we're pullin' the goalie!"

User avatar
Bas
CDinteractive Admin
Posts: 3024
Joined: Mon Jun 20, 2005 11:14 am
Location: the Netherlands
Contact:

Post by Bas » Wed Aug 24, 2011 6:43 am

On the 450 I remember the lid has a small pin that is pushed in when the player is closed, and perhaps there is dust in it that prevents good contact?
Maybe some blowing does the trick?

User avatar
Austin
Karmic Church Disciple
Posts: 123
Joined: Fri Dec 31, 2010 12:56 pm
Location: Fairfax, VA
Contact:

Post by Austin » Thu Aug 25, 2011 2:30 am

Trev, it happens to me too. It usually resolves itself by rebooting the system, so I'm not sure if it's entirely a mechanical thing. Do you guys think the timekeeper issue can be attributing to the wonky functionality? I know my 450 has experienced a variety of strange issues since I've had it these last few months.
The IMPLANTgames Podcast - Episode 66: http://implantgames.com/implantgames/podcast66

Post Reply